Signal drop!
Relay (operand.online) is unreachable.
Usually, a dropped signal means an upgrade is happening. Hold on!
Sorry, no connección.
Hang in there while we get back on track
gram:build
> ./nixos/module/package.nix
Lenses
(coming soon!)
{ config, lib, ... } @ inputs: let
pkgs = inputs.nixpkgs.outputs.legacyPackages.x86_64-linux;
edge = inputs.edge.outputs.legacyPackages.x86_64-linux;
in {
environment.shells = [ edge.nushell ];
# List packages installed in system profile. To search, run:
# $ nix search wget
environment.systemPackages = with pkgs; [
git
htop
nebula
neovim
nfs-utils
pipewire
podman
tailscale
wget
];
# virtualisation.podman = { enable = true; }; # dockerCompat = true; };
# virtualisation.docker = { enable = true; };
# rootless = { enable = true; setSocketVariable = true; }; };
}