• Operand
  • # (b)ring mi - belles.

gram:build

> ./nixos/module/package.nix

Lenses
(coming soon!)


{ config, lib, ... } @ inputs: let
  pkgs = inputs.nixpkgs.outputs.legacyPackages.x86_64-linux;
  edge = inputs.edge.outputs.legacyPackages.x86_64-linux;
in {
  environment.shells = [ edge.nushell ];
  # List packages installed in system profile. To search, run:
  # $ nix search wget
  environment.systemPackages = with pkgs; [
    git
    htop
    nebula
    neovim
    nfs-utils
    pipewire
    podman
    tailscale
    wget
  ];

  # virtualisation.podman = { enable = true; }; # dockerCompat = true; };
  # virtualisation.docker = { enable = true; };
  #   rootless = { enable = true; setSocketVariable = true; }; };
}