• Operand
  • # (b)ring mi - belles.

gram:build

> ./nixos/calm/mesh/package.nix

Lenses
(coming soon!)


{ config, pkgs, lib, ... }:

{
  # List packages installed in system profile. To search, run:
  # $ nix search wget
  environment.systemPackages = with pkgs;
  [ fprintd git htop nfs-utils podman neovim wget nebula seaweedfs ];

  environment.shells = [ pkgs.zsh ];
  programs.zsh.enable = true;

  # virtualisation.podman = { enable = true; dockerCompat = true; };
  # virtualisation.docker = { enable = true; };
  #   rootless = { enable = true; setSocketVariable = true; }; };
}